Bug #263

User Added Forms to Formsets are Lost on Refresh

Added by Pavan Rikhi almost 7 years ago. Updated over 5 years ago.

Status:RejectedStart date:
Priority:UrgentDue date:
Assignee:Pavan Rikhi% Done:

0%

Category:UISpent time:-
Target version:Feedback
Easy Pickings:

Description

Steps to Reproduce:

  1. Go to the Add General Journal Entry Page
  2. Fill the memo and date
  3. Add extra rows to the Transaction table using the "Add Another" link
  4. Fill in the fields for the newly created rows
  5. Refresh the page

Result

Form reappears with the newly added rows and data missing

Expected Result

Form should reappear with the rows added by the "Add Another" link

History

#1 Updated by Pavan Rikhi over 5 years ago

  • Status changed from New to Rejected

There's no point in refreshing the page since we switched to AJAX account widgets so just don't do it.

Also available in: Atom PDF